• Pagina non alterabile
  • Informazioni
  • Allegati


Guida verificata con Ubuntu: 14.04

Problemi in questa pagina? Segnalali in questa discussione

Introduzione

Questa pagina spiega come installare e utilizzare Shutter, un'applicazione di livello avanzato per effettuare screenshot.

Installazione

Installare il pacchetto shutter.

Al termine dell'installazione sarà possibile avviare il programma.

Preferenze

Per accedere alle preferenze del programma, selezionare il menù Modifica → Preferenze. Verranno visualizzate le seguenti sezioni:

  • Principali: permette di scegliere il livello di compressione, il formato predefinito, il percorso di destinazione delle immagini, il ritardo di cattura e se includere o meno il cursore nella schermata catturata.

  • Avanzate: permette di impostare ulteriori opzioni sulla cattura della immagini.

  • Azioni: permette di scegliere il programma con il quale aprire l'immagine dopo la cattura, il numero di colori e la dimensione in percentuale dell'anteprima.

  • Vista immagini: permette di impostare la modalità di visualizzazione.

  • Azioni: permette di impostare le preferenze della finestra di cattura, le notifiche e la conferma di spostamento delle immagini nel cestino.

  • Carica: permette di scegliere un servizio hosting di immagini remoto con il quale caricarle su internet. E' anche possibile configurare un caricamento ftp su uno spazio web.

  • Plugin: permette di visualizzare la lista dei componenti aggiuntivi presenti nel programma.

Funzioni principali

Di seguito sono spiegate le principali funzioni del programma:

  • Selezione: fare clic su Selezione; tenere premuto il Pulsante sinistro del mouse e selezionare l'area dello schermo da catturare; premere Invio per salvare lo scatto.

  • Scrivania: cattura un intera schermata della propria Scrivania; fra le opzioni, disponibili nel menù a tendina posizionato a fianco del pulsante, è possibile realizzare scatti selettivi delle varie aree di lavoro.

  • Finestra: cattura una singola finestra. È possibile effettuare uno screenshot di un pannello o di un applicazione in esecuzione.

  • Sezione: permette la cattura di una sola sezione di una finestra.

  • Menu: permette di realizzare screenshot di un menù.

  • Modifica: modifica le immagini create.

  • Esporta: carica le immagini in un host remoto.

Dal menù File è inoltre possibile salvare la schermata in formato .pdf o inviarla per email.

Plugin

Se si vogliono utilizzare i plugin presenti in Shutter, salvare uno scatto e selezionare Schermata -> Esegui un plugin.

La lista dei plugin presenti in Shutter è visibile in Modifica → Preferenze → Plugin.

Ulteriori risorse


CategoryGrafica