Wiki Ubuntu-it

Indice
Partecipa
FAQ
Wiki Blog
------------------
Ubuntu-it.org
Forum
Chiedi
Chat
Cerca
Planet
  • Immutable Page
  • Info
  • Attachments
  • Diff for "Multimedia/Audio/Audacity"
Differences between revisions 65 and 66
Revision 65 as of 21/02/2011 14.01.56
Size: 3834
Comment:
Revision 66 as of 14/03/2011 12.52.43
Size: 3842
Editor: localhost
Comment: converted to 1.6 markup
Deletions are marked like this. Additions are marked like this.
Line 2: Line 2:
[[Indice()]]
[[Informazioni(rilasci="10.10 10.04")]]
<<Indice>>
<<Informazioni(rilasci="10.10 10.04")>>
Line 10: Line 10:
[:AmministrazioneSistema/InstallareProgrammi:Installare] il pacchetto [apt://audacity audacity] reperibile dal [:Repository/Componenti:componente] '''universe''' dei [:Repository:repository ufficiali] di '''Ubuntu'''. [[AmministrazioneSistema/InstallareProgrammi|Installare]] il pacchetto [[apt://audacity | audacity]] reperibile dal [[Repository/Componenti|componente]] '''universe''' dei [[Repository|repository ufficiali]] di '''Ubuntu'''.
Line 29: Line 29:
[[Immagine(Multimedia/Audio/Audacity/audacitytool.png,435,right)]]Per registrare è sufficiente scegliere la sorgente audio di ingresso cliccando sul pulsante con Etichetta''' Mic '''e selezionare il dispositivo desiderato. Una volta fatto ciò basta scegliere, opzionalmente, il volume di ingresso e quello di uscita tramite l'apposito pannello in basso, e cliccare sul pulsante''' Record'''. Da questo momento avrà inizio la registrazione, per terminare la stessa basta cliccare sul pulsante''' Stop'''. <<Immagine(Multimedia/Audio/Audacity/audacitytool.png,435,right)>>Per registrare è sufficiente scegliere la sorgente audio di ingresso cliccando sul pulsante con Etichetta''' Mic '''e selezionare il dispositivo desiderato. Una volta fatto ciò basta scegliere, opzionalmente, il volume di ingresso e quello di uscita tramite l'apposito pannello in basso, e cliccare sul pulsante''' Record'''. Da questo momento avrà inizio la registrazione, per terminare la stessa basta cliccare sul pulsante''' Stop'''.
Line 33: Line 33:
[[Immagine(Multimedia/Audio/Audacity/audacityeff.png,316,right)]]La proceduta per applicare effetti alla traccia audio è molto semplice. Dopo aver creato o importato un file audio è sufficiente selezionare la parte della traccia audio desiderata e selezionando il menù''' Effect '''scegliere l'effetto da applicare. [[BR]][[BR]][[BR]][[BR]][[BR]] <<Immagine(Multimedia/Audio/Audacity/audacityeff.png,316,right)>>La proceduta per applicare effetti alla traccia audio è molto semplice. Dopo aver creato o importato un file audio è sufficiente selezionare la parte della traccia audio desiderata e selezionando il menù''' Effect '''scegliere l'effetto da applicare. <<BR>><<BR>><<BR>><<BR>><<BR>>
Line 37: Line 37:
[[Immagine(Multimedia/Audio/Audacity/audacityhz.png,316,right)]]Attraverso la voce '''Analyze''' è possibile analizzare lo spettro delle frequenze della traccia audio corrente. Per fare ciò è necessario, dopo aver creato o importato un file audio, selezionare l'intervallo desiderato e scegliere dallo stesso menù la voce '''Plot Spectrum'''. La schermata affianco rappresenta un esempio di tale procedura. [[BR]][[BR]][[BR]][[BR]][[BR]] [[BR]][[BR]][[BR]][[BR]][[BR]]
[[BR]][[BR]][[BR]][[BR]][[BR]]
<<Immagine(Multimedia/Audio/Audacity/audacityhz.png,316,right)>>Attraverso la voce '''Analyze''' è possibile analizzare lo spettro delle frequenze della traccia audio corrente. Per fare ciò è necessario, dopo aver creato o importato un file audio, selezionare l'intervallo desiderato e scegliere dallo stesso menù la voce '''Plot Spectrum'''. La schermata affianco rappresenta un esempio di tale procedura. <<BR>><<BR>><<BR>><<BR>><<BR>> <<BR>><<BR>><<BR>><<BR>><<BR>>
<<BR>><<BR>><<BR>><<BR>><<BR>>
Line 42: Line 42:
 * [http://audacity.sourceforge.net/ Il sito ufficiale di Audacity]  * [[http://audacity.sourceforge.net/|Il sito ufficiale di Audacity]]
Line 44: Line 44:
 * [:Multimedia/Audio/Audacity/CreareSuoneriaCellulare: Guida per creare suonerie per il cellulare con Audacity]  * [[Multimedia/Audio/Audacity/CreareSuoneriaCellulare| Guida per creare suonerie per il cellulare con Audacity]]

Introduzione

Audacity e' un editor di suoni multi piattaforma. La versione per GNU/Linux contiene un buon set di strumenti per l'editing audio, il supporto per vari plugin, e la capacita' di effettuare registrazioni multi traccia. La sua interfaccia utente e' ben disegnata, ordinata e facile da navigare. I formati supportati comprendono WAV, AIFF, AU, SND, ed MP3; Audacity e' inoltre capace di esportare in formato OGG. Le funzioni standard di taglia/copia/incolla sono presenti cosi' come le utilissime annulla/ripeti. Di seguito viene mostrato un esempio per vedere la facilità di utilizzo di Audacity.

Installazione

Installare il pacchetto audacity reperibile dal componente universe dei repository ufficiali di Ubuntu.

Funzioni

La schermata principale è composta da varie voci, di seguito le più importanti.

  • Nel menù File si trovano le voci New (Ctrl+N), Open (Ctrl + O), Close (Ctrl + W), Save project, Import e Export as che servono rispettivamente per: Creare, Aprire, Chiudere e Salvare un progetto; Importare file audio ed Esportare il progetto in diversi formati.

  • Nel menù Edit oltre ai classici comandi di taglia, copia e incolla, vi è la voce Preferences attraverso la quale è possibile configurare in maniera approfondita il programma stesso.

  • Attraverso la voce View è possibile gestire la visualizzazione della traccia audio.

  • Il menu Tracks rende l'aggiunta e la modifica di tracce audio semplice e veloce.

  • I menù Generate ed Effect rendono possibile l'inserimento di suoni e la creazione di effetti relativi alla traccia audio in esame.

  • La voce Analyze offre strumenti di analisi della traccia e la voce Help rende disponibile all'utente una guida sull'utilizzo del programma.

Esempi di uso

Questa sezione si limita a mostrare semplici esempi dell'utilizzo di Audacity.

Registrazione

Per registrare è sufficiente scegliere la sorgente audio di ingresso cliccando sul pulsante con Etichetta Mic e selezionare il dispositivo desiderato. Una volta fatto ciò basta scegliere, opzionalmente, il volume di ingresso e quello di uscita tramite l'apposito pannello in basso, e cliccare sul pulsante Record. Da questo momento avrà inizio la registrazione, per terminare la stessa basta cliccare sul pulsante Stop.

Effetti

La proceduta per applicare effetti alla traccia audio è molto semplice. Dopo aver creato o importato un file audio è sufficiente selezionare la parte della traccia audio desiderata e selezionando il menù Effect scegliere l'effetto da applicare.




Frequenza

Attraverso la voce Analyze è possibile analizzare lo spettro delle frequenze della traccia audio corrente. Per fare ciò è necessario, dopo aver creato o importato un file audio, selezionare l'intervallo desiderato e scegliere dallo stesso menù la voce Plot Spectrum. La schermata affianco rappresenta un esempio di tale procedura.














Ulteriori risorse


CategoryMultimedia