Wiki Ubuntu-it

Indice
Partecipa
FAQ
Wiki Blog
------------------
Ubuntu-it.org
Forum
Chiedi
Chat
Cerca
Planet
  • Immutable Page
  • Info
  • Attachments
  • Diff for "Multimedia/Audio/Audacity"
Differences between revisions 50 and 51
Revision 50 as of 03/04/2007 17.35.40
Size: 3921
Comment:
Revision 51 as of 03/04/2007 17.36.21
Size: 3924
Comment:
Deletions are marked like this. Additions are marked like this.
Line 1: Line 1:
[[BR]] attachment:audacity.png ''' ''' [[BR]] attachment:audacity.png ''' ''' 
Line 29: Line 29:
[[BR]][[Immagine(Audacity/audacityhz.png,500,right)]]Attraverso la voce''' Analyze '''è possibile analizzare lo spettro delle frequenze della traccia audio corrente. Per fare ciò è necessario, dopo aver creato o importato un file audio, selezionare l'intervallo desiderato e scegliere dallo stesso menù la voce'''Plot Spectrum'''. La schermata affianco rappresenta un esempio di tale procedura.[[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]] [[BR]][[Immagine(Audacity/audacityhz.png,500,right)]]Attraverso la voce''' Analyze '''è possibile analizzare lo spettro delle frequenze della traccia audio corrente. Per fare ciò è necessario, dopo aver creato o importato un file audio, selezionare l'intervallo desiderato e scegliere dallo stesso menù la voce '''Plot Spectrum'''. La schermata affianco rappresenta un esempio di tale procedura.[[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]][[BR]]
Line 32: Line 32:
 . CategoryNuoviDocumenti  . CategoryNuoviDocumenti  

BR attachment:audacity.png

Introduzione

Audacity e' un editor di suoni multi piattaforma. La versione per GNU/Linux contiene un buon set di strumenti per l'editing audio, il supporto per vari plugin, e la capacita' di effettuare registrazioni multi traccia. La sua interfaccia utente e' ben disegnata, ordinata e facile da navigare. I formati supportati comprendono WAV, AIFF, AU, SND, ed MP3; Audacity e' inoltre capace di esportare in formato OGG. Le funzioni standard di taglia/copia/incolla sono presenti cosi' come le utilissime annulla/ripeti. Di seguito viene mostrato un esempio per vedere la facilità di utilizzo di Audacity.

Installazione

Audacity è presente nella componente Universe dei [:Repository:repository] di Ubuntu. Pertanto, l'installazione risulta molto semplice.

Installazione grafica:

  • aprire Applicazioni -> Aggiungi/Rimuovi, cercare audacity e procedere all'installazione.

Installazione tramite terminale:

  • aprire il terminale, Applicazioni -> Accessori -> Terminale, e quindi digitare:

sudo apt-get install audacity 

Funzioni

BRImmagine(Audacity/audacityndx.png,500,right)La schermata principale è composta da varie voci, vediamo le più importanti. * Nel menù File si trovano le voci New (Ctrl+n), Open (Ctrl+o), Close (Ctrl+w), Save project,Import e Export as che servono rispettivamente per: Creare, Aprire, Chiudere e Salvare un progetto; Importare file audio ed Esportare il progetto in diversi formati. * Nel menù Edit oltre ai classici comandi di taglia, copia e incolla, vi è la voce Preferences attraverso la quale è possibile configurare in maniera approfondita il programma stesso. * Attraverso la voceView è possibile gestire la visualizzazione della traccia audio. * Il menu Tracks rende l'aggiunta e la modifica di tracce audio semplice e veloce. * I menùGenerate ed Effectrendono possibile l'inserimento di suoni e la creazione di effetti relativi alla traccia audio in esame. * La voce Analyzeoffre strumenti di analisi della traccia e la voceHelp rende disponibile all'utente una guida sull'utilizzo del programma.

Esempi di uso

Questa sezione si limita a mostrare semplici esempi dell'utilizzo di Audacity.

Registrazione

BRImmagine(Audacity/audacitytool.png,435,right)Per registrare è sufficiente scegliere la sorgente audio di ingresso cliccando sul pulsante con Etichetta Mic e selezionare il dispositivo desiderato. Una volta fatto ciò basta scegliere, opzionalmente, il volume di ingresso e quello di uscita tramite l'apposito pannello in basso, e cliccare sul pulsante Record. Da questo momento avrà inizio la registrazione, per terminare la stessa basta cliccare sul pulsante Stop.BRBR

Effetti

BRImmagine(Audacity/audacityeff.png,316,right)La proceduta per applicare effetti alla traccia audio è molto semplice. Dopo aver creato o importato un file audio è sufficiente selezionare la parte della traccia audio desiderata e selezionando il menù Effect scegliere l'effetto da applicare.BRBRBRBRBRBRBRBR

Frequenza

BRImmagine(Audacity/audacityhz.png,500,right)Attraverso la voce Analyze è possibile analizzare lo spettro delle frequenze della traccia audio corrente. Per fare ciò è necessario, dopo aver creato o importato un file audio, selezionare l'intervallo desiderato e scegliere dallo stesso menù la voce Plot Spectrum. La schermata affianco rappresenta un esempio di tale procedura.BRBRBRBRBRBRBRBRBRBRBRBRBRBRBRBRBRBRBRBRBRBRBRBR