Wiki Ubuntu-it

Indice
Partecipa
FAQ
Wiki Blog
------------------
Ubuntu-it.org
Forum
Chiedi
Chat
Cerca
Planet
  • Immutable Page
  • Info
  • Attachments


Introduzione

http://upload.wikimedia.org/wikipedia/en/thumb/8/85/Deluge-Logo.svg/48px-Deluge-Logo.svg.pngQuesta guida spiega brevemente come installare e configurare Deluge, client multipiattaforma per Linux, Windows e Mac. Il programma si presenta sotto una facile interfaccia grafica.

Requisiti

È necessario abilitare il componente universe dei repository prima di procedere.

Installazione

  1. Scaricare il pacchetto deb nella propria Home per la propria versione di Ubuntu a questo indirizzo.

  2. Installare il pacchetto scaricato. In alternativa è possibile farlo da terminale con il comando:

    sudo dpkg -i deluge-torrent_*.deb

Avvio

L'installazione crea automaticamente una voce nel menù Applicazioni -> Internet. In alternativa il programma è avviabile con il seguente comando da terminale:

deluge

Interfaccia del Programma

L'interfaccia del Programma appena aperto si presenta cosi:

  • In alto è disponibile la Barra degli Strumenti con tutte le opzioni disponibili. Da cui è possibile eseguire tutte le azioni sui Torrent in scaricamento. Se si vuole è possibile eliminare la Barra degli Strumenti attraverso Visualizza -> Barra degli Stumenti.

  • Appena più sotto sono presenti tutti i dettagli riguardante ogni singolo torrent. Questa barra è pesronalizzabile cliccando su Visualizza -> Colonne.

  • Nella parte bassa del programma sono presenti i Dettagli\File\Nodi di ogni singolo Torrent in scaricamento. Nel sottomenù Dettagli sono presenti le informazioni sul Torrent selezionato. In File sono presenti tutti i file del Torrent selezionato. In Nodi sono prensenti informazioni generali come l'Indirizzo IP il Client, Percentuale Completamento, Velocità Scaricamento e quella di Invio di ogni singolo utente da cui scarichiamo o inviamo qualcosa.

  • Ai piedi del programma Deluge è presente un riepilogo generale del Download-Upload.

Configurazione del Programma

Per Configurare Deluge cliccare su Modifica -> Preferenze.

Impostare Deluge come Client predefinito

Per impostare Deluge come Client predefinito cliccare su un file .torret con il tasto detro del mouse Proprietà -> Apri con e spuntare Deluge Bittorrent Client.

Plugin

È possibile ampliare le funzionalità di Deluge attraverso l'aiuto di Plugin, installabili direttamente dal programma. Per installare un Plugin accedere al programma e in Plugin spuntare il Plugin che si vuole installare. Se non è presente la Barra degli Strumenti accedere a Plugin da Modifica -> Plugin.

Ecco una lista dei Plugin presenti:

  • Blocklist Importer

  • Deired Ratio

  • event Logging

  • Extra Stats

  • FlexRSS

  • Move Torrent

  • Network Activity Graph

  • Network Health Monitor

  • Scheduler

  • Speed Limiter

  • Torrent Creator

  • Torrent Files

  • Torrent Notification

  • Torrent Peers

  • Web Seed

  • Web User Interface

Ulteriori Risorse

Sito ufficiale





{*} Scheda tecnica


Categoria:

DA INSERIRE

N° di giocatori:

Giocatore singolo / Multigiocatore

Download:

515 KB; 241.9 MB

Sito ufficiale:

http://www.alienarena.org/

Requisiti minimi:

Processore: ---
Memoria RAM: ---
Scheda video: ---

Licenza:

Freeware















Preparativi

È necessario abilitare il componente multiverse dei repository prima di procedere.

Installazione

  1. Scaricare i pacchetto deb nella propria Home per la propria versione di Ubuntu a questo indirizzo.

  2. Installare i pacchetti appena scaricati. È possibile anche farlo da terminale con il comando

    sudo dpkg -i alien-arena-data_*
    sudo dpkg -i alien-arena_*

Avvio

L'installazione creerà automaticamente una voce nel menù Applicazioni -> Giochi. In alternativa avviare un terminale e digitare:

alien-arena

Ulteriori Risorse

Sito Ufficiale


CategoryHomepage